[gelöst]Upgrade im Terminal: Die folgenden Pakete sind zurückgehalten worden

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

[gelöst]Upgrade im Terminal: Die folgenden Pakete sind zurückgehalten worden

Beitrag  Andi123 am Fr 24 Mai 2013, 10:24

Servus

beim upgrade im Terminal erscheint folgender Hinweis

'Die folgenden Pakete sind zurückgehalten worden:
 ufraw ufraw-batch'

lauf Synaptic gehört das zu Gimp.

Möchte ich das über die Paketverwaltung installieren (gimp-ufraw ufraw ufraw-batch), möchte Synaptic erst fotoxx (zu entfernen fotoxx, ufraw-batch) deinstallieren.

Also ist ufraw-batch installiert, allerdings will Gimp scheinbar ein anderes ufraw-batch als fotoxx!

Muss ich mich da für eines entscheiden?

Kann ich die Meldung
'Die folgenden Pakete sind zurückgehalten worden:
 ufraw ufraw-batch'
abstellen?

Gruß

Andi

Andi123

Anmeldedatum : 04.03.12
Alter : 54

Nach oben Nach unten

Re: [gelöst]Upgrade im Terminal: Die folgenden Pakete sind zurückgehalten worden

Beitrag  L am So 26 Mai 2013, 06:27

Servus Andi123,

Um Deinen Fall annähernd nachvollziehen zu können, habe ich vor wenigen Minuten Fotoxx in Linux Mint 13 installiert.
Im Anschluss daran, die Pakete: gimp-ufraw, ufraw, ufraw-batch per Synaptic Paket Manager. Dabei erhielt ich keine Aufforderung zu einer Deinstallation von Fotoxx.

Es ist richtig: Fotoxx enthält auch ein ufraw-batch. Ufraw-batch ist ein "command-line-batch tool", also ein Softwarewerkzeug mit welchem sich RAW-Daten von Digitalkameras importieren lassen. Das erklärt auch, weshalb ufraw-batch sowohl in Gimp als auch Fotoxx enthalten ist.

Für welches ufraw-batch Du Dich am besten entscheidest? Da bin ich überfragt.
Doch will ich Dir eine mögliche Lösung aufzeigen, welche auch in Deinem Fall greifen könnte.

Zuvor eine kleine Geschichte. Neulich hatte ich ein Update für openSuse 12.3. Eigentlich mehr ein Upgrade. Während des Upgrade-Prozesses war eine Abhängigkeit nicht berücksichtigt worden. Ergebnis: Mein Touchpad wurde danach mit dem neuen Paket nicht erkannt. Wie Du hatte ich einen Hinweis zur Deinstallation einer Datei erhalten. Nennen wir sie X. Andererseits konnte ich die Datei X nicht deinstallieren, da wiederum eine Komponente fehlte. So hätte ich Stunden damit verbringen können ohne zu einem greifbaren Ergebnis zu finden. Dazu hatte ich keine Zeit.

Meine Lösung bestand nun darin, dass ich die jeweiligen Softwarepakete über den Paket-Manager deinstalliert und im Anschluss daran neu installiert hatte. Nach einem Neustart des Rechners wurde mein Touchpad erkannt. Problem gelöst!

In Deinem Fall: Versuche doch mal folgendes: Deinstalliere Gimp, Fotoxx mit Synaptic. Anschliessend: Neuinstallation mit Synaptic.
Solltest Du in der Zwischenzeit einen anderen Lösungsweg gefunden haben der Dich zum Ziel führte, teile ihn uns bitte mit.

Einstweilen, viel Glück!

L

Anmeldedatum : 03.08.11
Ort : /dev/L

Nach oben Nach unten

Re: [gelöst]Upgrade im Terminal: Die folgenden Pakete sind zurückgehalten worden

Beitrag  Andi123 am So 26 Mai 2013, 09:33

Servus Lobito

hab jetzt Fotoxx deinstalliert.
Will ich ufraw und ufraw-batch installieren, muss vorher luminancehdr + dcraw deinstalliert werden.
Luminancehdr benötigt dcraw, kann aber nicht gleichzeitig mit ufraw-batch installiert werden kann.

Mann, da hängt ja alles voneinander ab Boing

Gruß

Andi

Andi123

Anmeldedatum : 04.03.12
Alter : 54

Nach oben Nach unten

Re: [gelöst]Upgrade im Terminal: Die folgenden Pakete sind zurückgehalten worden

Beitrag  L am Di 28 Mai 2013, 23:46

Servus Andi123

Ja, die lieben Abhängigkeiten... Smile
Hat Dir mein Vorschlag etwas gebracht? Schon ausprobiert?? Und: Welches Endziel verfolgst Du?

Einstweilen, viele Grüsse!

L

Anmeldedatum : 03.08.11
Ort : /dev/L

Nach oben Nach unten

Re: [gelöst]Upgrade im Terminal: Die folgenden Pakete sind zurückgehalten worden

Beitrag  Andi123 am Mi 29 Mai 2013, 08:31

Servus Lobito

ich lass das mal so wie es jetzt ist, brauche Fotoxx nicht.

Für RAW-Bilder, welche ich selten habe, ist ja noch Rawstudio oder Rawtherapee da.

Ansonsten hab ich noch Windows mit Photoshop.

Gruß

Andi


Andi123

Anmeldedatum : 04.03.12
Alter : 54

Nach oben Nach unten

Re: [gelöst]Upgrade im Terminal: Die folgenden Pakete sind zurückgehalten worden

Beitrag  L am Do 12 Sep 2013, 01:41

Hallo Andi 123,

Bitte eine neue Anfrage nicht in einen alten Thread posten. Erstelle dazu bitte ein neues Thema. Danke! ;) 
Zur Fortsetzung des Themas geht es dort.

L

Anmeldedatum : 03.08.11
Ort : /dev/L

Nach oben Nach unten

Re: [gelöst]Upgrade im Terminal: Die folgenden Pakete sind zurückgehalten worden

Beitrag  Gesponserte Inhalte


Gesponserte Inhalte


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten