Adobe-Flash-Player

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Adobe-Flash-Player

Beitrag  lupu am Mi 04 Jul 2012, 12:38

Bei meiner Maya ist das mint-flashplugin enthalten. Ist aber nicht die neueste Version.
Wenn ich mit synaptic diese holen will, muß erst das mint-plugin und die mint-meta-codecs entfernt werden.
Genauso ist es bei Installation von adobe-flash-properties-gtk (Flash-Verhalten/Eigenschaften einstellen)
Einerseits hätte ich gerne die neueste Flash-Version, andererseits weiß ich nicht, ob das Entfernen der Mint-Pakete ratsam ist.
Außerdem gibt es zwei Möglichkeiten: flashplugin oder flashplugin-installer.



Wenn ich den flash-plugin-installer zum Installieren vormerke:


Was sollte ich nun am besten tun?

Flash funktioniert übrigens tadellos im Moment.

Das sagt das Terminal zu Flash:
Code:
pm@AOA150 ~ $ dpkg -l flash*
un  flashplugin-in <keine>        (keine Beschreibung vorhanden)
un  flashplugin-no <keine>        (keine Beschreibung vorhanden)
Edit:
mit dpkg nach flash-Paketen suchen geht besser mit 2* (Tip von Blindenhund)
Code:
dpkg -l *flash*
Will man nur wissen, welche Pakete installiert sind:
Code:
dpkg -l *flash* | grep ii


Zuletzt von lupu am So 08 Jul 2012, 23:25 bearbeitet; insgesamt 3-mal bearbeitet (Grund : dpkg)
avatar
lupu

Anmeldedatum : 15.08.11
Alter : 66
Ort : unterwegs

Nach oben Nach unten

Re: Adobe-Flash-Player

Beitrag  Blindenhund am Mi 04 Jul 2012, 13:18

Wenns funzt, dann lasse es so.
Code:
un  flashplayer-mo <keine>        (keine Beschreibung vorhanden)
un  flashplugin    <keine>        (keine Beschreibung vorhanden)
un  flashplugin-do <keine>        (keine Beschreibung vorhanden)
ii  flashplugin-in 11.2.202.236ub Adobe Flash Player plugin installer
un  flashplugin-no <keine>        (keine Beschreibung vorhanden)
Wenn ich bloss wüsste, was die komischen Endungen bedeuten... Keine Beschreibung vorhanden ist wirklich hilfreich...

Blindenhund
Gelöschter Benutzer

Anmeldedatum : 01.08.11
Ort : /dev/sofa

Nach oben Nach unten

Re: Adobe-Flash-Player

Beitrag  lupu am Mi 04 Jul 2012, 13:50

Danke Blindenhund, aber ein wenig ärgert mich schon, daß Mint bei Flash nicht up-to-date ist.
Hab noch was anderes versucht um Informationen über installierte Flash-Pakete zu bekommen:
aptitude search flash:
pm@AOA150 ~ $ aptitude search flash*
v adobe-flash-properties -
p adobe-flash-properties-gtk - GTK+ control panel for Adobe Flash Player
p adobe-flash-properties-kde - KDE control panel Adobe Flash Player plugi
p adobe-flashplugin - Adobe Flash Player plugin version 11
p flashbake - automated snapshots with git
p flashplugin-downloader - Adobe Flash Player plugin installer (trans
p flashplugin-installer - Adobe Flash Player plugin installer
v flashplugin-nonfree -
p flashplugin-nonfree-extrasound - Adobe Flash-Player Plattform-Unterstützung
p flashrom - Identify, read, write, erase, and verify B
p flashybrid - automates use of a flash disk as the root
p flasm - assembler and disassembler for Flash (SWF)
p get-flash-videos - video downloader for various Flash-based v
p libdancer-plugin-flashmessage-p - Dancer plugin to display temporary, so cal
p m16c-flash - Flash programmer for Renesas M16C and R8C
i mint-flashplugin - Metapackage for Adobe Flash plugin
p mint-flashplugin-10.2 - Adobe Flash plugin 10.2
p mint-flashplugin-10.3 - Adobe Flash plugin 10.3 Beta 2
i mint-flashplugin-11 - Adobe Flash plugin 11
p python-flask - micro web framework based on Werkzeug, Jin
p python-flaskext.wtf - Simple integration of Flask and WTForms
p python-webflash - Portable flash messages for Python WSGI ap
v python2.7-flaskext.wtf -
p tvflash - Mellanox firmware update utility
p vrflash - tool to flash kernels and romdisks to Agen
pm@AOA150 ~ $

"p" heißt vermutlich verfügbare und "i" installierte Pakete, "v" keine Ahnung, synaptic kennt sie nicht
avatar
lupu

Anmeldedatum : 15.08.11
Alter : 66
Ort : unterwegs

Nach oben Nach unten

Re: Adobe-Flash-Player

Beitrag  Blindenhund am Mi 04 Jul 2012, 13:57

müsste man nicht eher von englischsprachigen Begriffen ausgehen wie zum Bleistift "pending" und "verbose"??

Grütze, wenns keine Legende gibt.

Blindenhund
Gelöschter Benutzer

Anmeldedatum : 01.08.11
Ort : /dev/sofa

Nach oben Nach unten

Re: Adobe-Flash-Player

Beitrag  tno am Mi 04 Jul 2012, 18:24

Aus "man aptitude"
Code:
 
          Each search result is listed on a separate line. The first
          character of each line indicates the current state of the package:
          the most common states are p, meaning that no trace of the package
          exists on the system, c, meaning that the package was deleted but
          its configuration files remain on the system, i, meaning that the
          package is installed, and v, meaning that the package is virtual.
          The second character indicates the stored action (if any; otherwise
          a blank space is displayed) to be performed on the package, with
          the most common actions being i, meaning that the package will be
          installed, d, meaning that the package will be deleted, and p,
          meaning that the package and its configuration files will be
          removed. If the third character is A, the package was automatically
          installed.

tno

Anmeldedatum : 28.01.12

Nach oben Nach unten

Re: Adobe-Flash-Player

Beitrag  lupu am Mi 04 Jul 2012, 20:00

Mei oh mei, tno hat mal wieder kurz und schmerzhaft den Nagel auf den Kopf getroffen.
Warum vergess ich immer diese drei Buchstaben "m" "a" "n" ? Embarassed
Vielleicht weil die manpages in der Regel auf Englisch sind, aber das ist auch keine Ausrede,
weil zur Not das Internet diverse Übersetzungshilfen bietet.

Also Nachtrag zu http://minthouselinuxforum.forumieren.com/t513-adobe-flash-player#7710

p: keine Spur von diesem Paket auf dem System zu finden
i: Paket ist installiert
v: virtuelles Paket
avatar
lupu

Anmeldedatum : 15.08.11
Alter : 66
Ort : unterwegs

Nach oben Nach unten

Re: Adobe-Flash-Player

Beitrag  Gesponserte Inhalte


Gesponserte Inhalte


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten